Vypínání elektropohonu pod zátěží

4 nepřečtené
  • hubis

    Dobrý den,

    mám přes dva roky Elektrokolo Sava e27 Carbon 2.1, zakoupeno na Alze. Kolo má motor 250W v zadním náboji, myslím Bafang, baterie 36V 10 AH. Celkový nájezd asi 1200 km. Delší dobu se na kole projevuje závada, se kterou prosím poradit: Při jízdě pod zátěží do prudkého kopce motor vypne. Baterie neukazuje pokles. Motor, vodiče, baterie, ani uložení baterie se nepřehřívá. Žádné chybové kódy se na displayi nezobrazují. Když úpně vypnu elektropohon, ponechám asi minutu, pak znovu zapnu, tak kolo zase chvíli normálně jede. Pokud je ale pod zátěží, např. v pokračujícím větším stoupání, tak znovu vypne. Zkoušel jsem jet po projevení závady do kopce na nižší, než-li plný výkon, s nejnižší možnou asistencí, ale po chvíli se motor znovu vypnul. Pokud se jede po rovině, nebo mírný kopec, tak jede bez chyby.

    Hledal jsem závady, nic jsem nenašel. Čidlo šlapání na klikové hřídeli je čisté, konektory ropojený, prostříknuty Kontoxem. Odvezl jsme na servis do https://www.elektrokolaostrava.cz, kde mi řekli, že baterie má nízkou kapacitu, jen 4AH. Zakoupil jsem v Alze novou baterii a situace se nikterak nezlepšila.

    Hledal jsem, kde má kolo řídící jednotku, za účelem zjištění zda se nepřehřívá. Ale nic jsem nenašel. pokud tedy není integrovaná přímo v držáku paterie, ze kterého vedou vodiče přímo k ovládacímu displayi (typ KD 58C) a motoru.

    Prosím napadá Vás, co by mohlo být příčinou popsaného chování? Nemůže se nakonec jen jednat o nějakou ochranu před nadměrným zatížením? Nebo je někde skryta řídící jednotka, která se přehříva?

    Předem děkuji za všechny rady a tipy.

    Hubert

    0 1

Nová reakce na zakládající

Pro zobrazení diskuse se prosím přihlaste nebo zaregistrujte.